<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>Living on Earth: Activism Cuts Plastic Waste in the Bahamas</title>
<meta charset="utf-8">
<meta http-equiv="content-language" content="en" />
<meta name="viewport" content="width=device-width">
<meta name="author" content="Living on Earth / World Media Foundation / Public Radio International" />
<meta name="copyright" content="&copy; 2011 World Media Foundation Inc." />
<meta name="keywords" content="living on earth, living, earth, environmental, environment, news, headlines, radio, national, public, radio, pri, npr, broadcast" />
<meta name="description" content="As an island nation, the Bahamas finds itself drowning in plastic carried from far away by ocean currents as well as from its tourism industry and domestic use. Environmental activist Kristal Ambrose saw firsthand the profound harm plastic waste can cause to wildlife, started a nonprofit and successfully lobbied her government to ban all single-use plastics in the Bahamas. She’s been recognized for her work with a 2020 Goldman Environmental Prize and joins Host Bobby Bascomb to talk about the inspiration for her organizing and further efforts to curb plastic waste and pollution." />
<meta name="date" content="2021-01-08T00:00:00+0000" />

<!-- facebook -->
<meta property="og:title" content="Living on Earth: Activism Cuts Plastic Waste in the Bahamas" />
<meta property="og:type" content="non_profit" />
<meta property="og:url" content="https://www.loe.org/shows/segments.html?programID=21-P13-00002&segmentID=4" />
<meta property="og:image" content="https://loe.org/content/2021-01-08/t-BAHAMAS-beach_cleanup_1.jpg" />
<meta property="og:site_name" content="Living on Earth" />
<meta property="fb:app_id" content="154962764557717" />
<link rel="image_src" href="https://loe.org/content/2021-01-08/t-BAHAMAS-beach_cleanup_1.jpg" />
<link rel="shortcut icon"
 href="/favicon.ico" />
<link rel="apple-touch-icon" href="/images/faviconipad.gif" />

<!-- Internet Explorer shiv -->

<!--[if lt IE 9]>
  <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]--><script type="application/ld+json">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</script>
<link href="/style.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="/js/jquery.js"></script>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22034449-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'GA_TRACKING_ID');
</script>--></head>
<body>
<div class="main">
  <div class="header_resize">
    <div class="header">
      <div class="logo"><a href="/index.html"><img src="/images/loenewlogo_registered.gif" width="200" height="68" border="0" alt="Living On Earth" /></a></div>
          <div class="search">
        <form action="https://www.google.com/cse" id="cse-search-box">
		  <input type="hidden" name="cx" value="001904507882975425872:emu-ycdr2r0" />
          <input type="hidden" name="ie" value="UTF-8" />
          <span>
          <input name="q" type="text" class="keywords" id="textfield" />
          </span>
          <input name="sa" type="image" src="/images/search.gif" class="button" />
        </form>        </div>
      <div class="clr"></div>
        <div class="menu">
        <ul>
          <li><a href="/index.html">Home</a></li>
          <li><a href="/shows/thisweek.html" class="active">This Week</a></li>
          <li><a href="/shows/">Show Archive</a></li>
          <li><a href="/series/series.html">Special Features</a></li>
          <li><a href="/blog/">Blogs</a></li>
          <li><a href="/where/where.html">Stations</a></li>
          <li><a href="/events/">Events</a></li>
          <li><a href="/about/about.html">About Us</a></li>
          <li><a href="/about/donate.html">Donate</a></li>
          <li><a href="/newsletter/">Newsletter</a></li>
                  </ul>
      </div>      <div class="clr"></div>
    </div>
  </div>
  <div class="header_blog">
    <div class="resize">
      <div class="galeria">
        <ul>
          <li><a href="https://twitter.com/livingonearth" class="thre"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
          <li><a href="https://www.facebook.com/pages/PRIs-Living-on-Earth/117348464962280" class="four"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
          <li><a href="https://www.instagram.com/livingonearthradio/" class="sek"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
          <li><a href="https://www.loe.org/podcast.rss" class="first"><img src="/images/spacer.gif" alt="picture" width="24" height="23" border="0" /></a></li>
        </ul>      </div>
      <div class="text"><strong>Public Radio's Environmental News Magazine (follow us on <a href="https://news.google.com/publications/CAAqBwgKMJWtlgswqNKtAw?hl=en-US&gl=US&ceid=US%3Aen">Google News</a>)</strong></div>
      <div class="clr"></div>
    </div>
    <div class="resize2">
       <h3 itemprop="headline">Activism Cuts Plastic Waste in the Bahamas</h3>
       </div>
    <div class="clr"></div>
  </div>
  <div class="clr"></div>
  <div class="body">
    <div class="body_resize">
    <div class="left">
      <div style="float:right;"><table border="0" valign="center"><tr><td width=100px><p><div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a></p></td><td><form method="post" action="/emailstory.html">
<input type="hidden" name="title" value="Activism Cuts Plastic Waste in the Bahamas">
<input type="hidden" name="description" value="As an island nation, the Bahamas finds itself drowning in plastic carried from far away by ocean currents as well as from its tourism industry and domestic use. Environmental activist Kristal Ambrose saw firsthand the profound harm plastic waste can cause to wildlife, started a nonprofit and successfully lobbied her government to ban all single-use plastics in the Bahamas. She’s been recognized for her work with a 2020 Goldman Environmental Prize and joins Host Bobby Bascomb to talk about the inspiration for her organizing and further efforts to curb plastic waste and pollution.">
<input type="hidden" name="link" value="https://www.loe.org/shows/segments.html?programID=21-P13-00002&segmentID=4">
<input type="image" src="/images/email.gif" alt="email" value="email">
</form></td><td><form action="segmentprint.html" method="get"><input type="hidden" name="programID" value="21-P13-00002"><input type="hidden" name="segmentID" value="4"><input type="image" src="/images/print.gif" alt="print" value="print"></td><tr></table></div>            <h2>Air Date: Week of <font itemprop="datePublished">January 8, 2021</font>
			

            <br /><span>                        <audio src="/content/2021-01-08/LOE_210108_B2_Goldman_%20Kristal%20Ambrose.mp3" class="audiolarge" controls preload="metadata"><embed type="application/x-shockwave-flash" src="/audio/3523697345-audio-player.swf" flashvars="audioUrl=/content/2021-01-08/LOE_210108_B2_Goldman_%20Kristal%20Ambrose.mp3" width="600" height="27" quality="best"></embed></audio><br /><a href="http://loe.org/audio/stream.m3u?file=/content/2021-01-08/LOE_210108_B2_Goldman_%20Kristal%20Ambrose.mp3">stream</a>/<a href="/content/2021-01-08/LOE_210108_B2_Goldman_%20Kristal%20Ambrose.mp3">download</a> this segment as an MP3 file</span>
                   </h2>
                  <p><img itemprop="image" src="/content/2021-01-08/BAHAMAS-beach_cleanup_1.jpg" border="0" width=100%></p>                  <p class="photocap"><em>2020 Goldman Environmental Prize winner Kristal Ambrose at a beach cleanup in the Bahamas (Photo: Dorlan Curtis Jr. and Jawanza Small)</em></p>                  
                  <p>As an island nation, the Bahamas finds itself drowning in plastic carried from far away by ocean currents as well as from its tourism industry and domestic use. Environmental activist Kristal Ambrose saw firsthand the profound harm plastic waste can cause to wildlife, started a nonprofit and successfully lobbied her government to ban all single-use plastics in the Bahamas. She’s been recognized for her work with a 2020 Goldman Environmental Prize and joins Host Bobby Bascomb to talk about the inspiration for her organizing and further efforts to curb plastic waste and pollution.</p>
                  
                  <div class="clr"></div>
                  <div class="bg"></div>
                  <h2>Transcript</h2>
          
			            	<p class="transcript">BASCOMB: Plastic waste is an overwhelming problem in the Bahamas. Ocean currents routinely wash tons of foreign plastic on to the beaches of the island nation. Add in waste from the tourism industry and domestic use and the Bahamas finds itself drowning in plastic. Without enough space and resources to recycle the plastic, the Bahamas has been forced to burn or bury much of it in landfills. Environmental activist Kristal Ambrose was struck by the profound harm to wildlife caused by plastic waste. So, she started a non-profit to fight it and successfully lobbied her government to ban all single-use plastics in the Bahamas. For her work, Kristal is the 2020 Goldman Environmental prize winner for Island Nations. She joins me now. Kristal, welcome to Living on Earth.</p>
	<p class="transcript">AMBROSE: Thank you for having me.</p>
	<p class="transcript">BASCOMB: Well, what did the problem of plastic waste look like in the Bahamas when you were growing up, and before you started working on this issue?</p>
	<p class="transcript">AMBROSE: That's a really great question, and I couldn't tell you because you know, when you're not aware of something, it doesn't jump out at you. So it took me working in the field of marine science to realize that it was an issue. And it wasn't until 2008 when I worked at a local aquarium, and we had this sea turtle exhibit. And we noticed that one of our sea turtles, she had isolated herself from the population, she wasn't eating, and we called in a marine vet. So he came in and he gave an x-ray, and noticed that she had some intestinal blockage. So for about two and a half days, we went into the rectum of this turtle and we pulled out plastic piece off the plastic piece, candy wrappers, fragments. And my goal, or my job at the time was to hold down her front flippers. And if you know anything about sea turtles, when they come up on the beach to nest, they have the salt glands in their eyes, where they produce tears to protect their eyes. So because the turtle was on land, I was holding the flippers down, she was crying, I was crying, and I was like, "I'll never drop another piece of plastic on the ground again." You know, so I saw right then and there the direct impact of plastic and what it had on wildlife. But even though I made this vow to stop littering, because I was guilty of throwing, you know, candy wrappers or things on the ground, I was still a big plastic offender. So it wasn't until 2012, when I got this opportunity of a lifetime to sail across the Pacific Ocean to study the western garbage patch. So I lived on a sea boat, on a sailboat for nearly 20 days with a crew of about 14 people. And there was nothing around us except wildlife and waste. It was just us and garbage! And just seeing it firsthand, and I remember feeling so angry, like "Why are humans doing this? Who's trash is this?" And then once we started dissecting all that debris, and I started to see the toothbrushes and the combs and the plastic forks, and I realized that it was my waste, it was things that I used every day in my life, and that I was a huge part of the problem, and equally so, I could be a part of the solution. So that was the awakening for me. So I can't say if there was a difference growing up compared to now, but that's when I really took notice.</p>
	<p class="transcript"><div class="imagecenter">
<img src="/content/2021-01-08/BAHAMAS-snorkeling.jpg" class="largepicture" /><br />
<p class="caption">To inspire passion for their oceans, Kristal takes Bahamanian youth swimming, often for the first time. (Photo: Goldman Environmental Prize)</p>
</div>
	<p class="transcript">BASCOMB: Kristal, the Bahamas are obviously an island chain, you know, and they're, I would think perfectly situated to be collecting a lot of this ocean plastic that you saw on your trip. Can you tell me about that, please?</p>
	<p class="transcript">AMBROSE: Definitely. So it's estimated that by 2025, the Bahamas is set to have some 687 million metric tons of plastic debris accumulating on its shorelines. That number is alarming because that's where we live right? Soon, the amount of plastic will displace the biomass of the people that actually live within these islands. So a lot of the debris that we find that wash up in the Bahamas, because of our proximity to the North Atlantic Gyre and the Gulf Stream, we get a lot of debris that comes up through there. So we get things like octopus pots that wash off the coast of West Africa, from their fisheries, we get things from the southern Caribbean, like water bags, or detergent containers that wash up on our beaches. In addition to the usual suspects, you know, we have oil jugs, and ropes and packaging straps from the fishing industry. And all of that is obviously fragmented. And then we have copious amounts of microplastics in our sand. So that's how a lot of it gets there. And on top of that, this is a multifaceted issue. We're dealing with the waste that we generate, locally from the tourism industry, from the locals that live there, from the plastic that washes onto our shores. And now as climate change intensifies; last year, we had hurricane Dorian. And we have to now deal with disaster debris, and that alone left behind 1.5 billion pounds of of disaster debris, you know. So it's a serious issue.</p>
	<p class="transcript">BASCOMB: And what kind of capacity does the Bahamas have for dealing with it, for recycling or processing that waste in a useful way?</p>
	<p class="transcript">AMBROSE: Right now, I think there's a company in Nassau, they just took over the landfill. So I think they have some plans for recycling. But when we look at it, what makes this really challenging is the geography of the Bahamas. We're many islands, you know, scattered across the Atlantic, and there's no infrastructure. So even the question if we do all these cleanups, where does the garbage go? It goes to the landfill where it's deliberately burned, where it's not properly engineered. So right now we don't have the infrastructure or, or the capacity to deal with this waste.</p>
	<p class="transcript"><div class="imagecenter">
<img src="/content/2021-01-08/BAHAMAS-beach.jpg" class="largepicture" /><br />
<p class="caption">A beach in the Bahamas (Photo: Goldman Environmental Prize)</p>
</div>
	<p class="transcript">BASCOMB: Which makes the case for getting to the root of the issue and not just the cleanup of it. So you came back from this trip and you are fired up on plastic. What did you do? What was your first step in tackling this issue?</p>
	<p class="transcript">AMBROSE: Well, my first step! When I came back from the trip, I was like, "Well, that was fun! I'm going to go back to scuba diving, and counting fish and you know, studying coral reefs." And the more and more I learned about plastic pollution, I couldn't look away. So I was really interested in understanding how much plastic was actually on Bahamian beaches. So I started a citizen science project with the help of my friend Carolyn Box from Five Gyres. And we looked at how plastic was moving over space, and over time on beaches in the Bahamas. And I was working at a research station at the time, and I realized, you know, in the science field, there's a lot of science that is done, but the community is often left out. And I wanted to bridge that gap between community and science. So I got students to come to the beach with me to help me collect data. So we would go to the beach, collect data, and every time I was on the beach, I would jokingly say, "This is the Bahamas plastic movement!" And I wouldn't think anything of it, you know, it was just me on the beach, we were doing research. And I kept having these manifestations and visions of this nation, you know, these people walking with me to create this nation free of plastic debris. And I was like, I'm gonna start a nonprofit. And I did! And that's how that's how it came about.</p>
	<p class="transcript">BASCOMB: So you started this nonprofit, and what did you do with it? How did you lobby the government, and for that matter, local businesses and things to get on board with this?</p>
	<p class="transcript"><div class="imagecenter">
<img src="/content/2021-01-08/BAHAMAS-Beach_cleanup_2.jpg" class="largepicture" /><br />
<p class="caption">Kristal and other volunteers clean up plastic waste on a beach in the Bahamas (Photo: Dorlan Curtis Jr. and Jawanza Small)</p>
</div>
	<p class="transcript">AMBROSE: It was a process that was five, six years in the making, you know, didn't happen overnight. And the four pillars of our organization, it's research, education, citizen science and policy change. So once we did that citizen science research, it's like, okay, what's next, like, people need to know. And that's where the education came in. And the focal point of the education were youth, young people in the Bahamas and using them as catalysts to then take this message home to their families and spread the message also within their community. So on December of 2017, I hosted a youth activism workshop, and we brought in a local lawyer, and she taught our students all about legislation, and how to write laws in the Bahamas, I brought in a social scientist, and she taught them all about surveys, how do you measure attitudes and perceptions. Is a plastic ban something locals actually want? We did case studies where we looked at different countries, and what they did to ban plastics in their, in their land or in their nation. And with the help of the lawyer, we wrote a bill of what a single use plastic bag ban would look like for the Bahamas. And we took that to the Minister of Environment, he accepted our meeting. So we flew to the capital of Nassau. So when we went there, initially, I was like, "Okay, kids, we have to wear blazers, we have to be professional, we gotta, you know, speak in our best professional tones." And they're like, "Miss Kristal, that's boring!" So we went in there beating on the desk singing, "We are the change, we have the solution, we can fix this plastic pollution!" And we gave him three deliverables that we wanted by the end of the quarter. And we went there in January of 2018. And we wanted him to pass our bill through the House of Assembly. By the end of March, we wanted a national campaign, an awareness campaign, we wanted the Bahamas to sign the United Nations clean seas initiative. And he agreed, and the Minister of Environment mentioned that, you know, even though they were kind of working on this, slowly, but surely, seeing the young kids in front of him petitioning for their future, it really put the fire under him. And on Earth Day of 2018, he held a national press conference, announcing that the Bahamas was banning single use plastics. And the rest is history.</p>
	<p class="transcript">BASCOMB: So what's next for you? I understand that you're now in Sweden, studying for a PhD? What are your future plans?</p>
	<p class="transcript">AMBROSE: My future plans? I'm getting back to the research, you know, and what brought me to this is because of my my background, my connection to the ocean, that I know, yes, we got the victory, we got the plastic ban in place. But every time I go to beach, the plastic is still there streams of plastic are still washing onto shores, not only in the Bahamas, but throughout the entire Caribbean region. What happens to that plastic? You know? So that's something that I'm looking at. How can we create better management strategies to address marine litter concentrations in the Bahamas? How can we revision that? Can it be a valued item, you know, which is kind of weird, because when they made plastic, it was never made with any value in the first place. So now all of us in the plastic realm, we're putting this artificial value on plastic, on beach plastic especially. So it's a long way, a long way from true true solutions that need to come from the industry level. But in the interim, I want to know how can I now use this as an empowerment tool, potentially to boost local awareness and local economies?</p>
	<p class="transcript"><div class="imagecenter">
<img src="/content/2021-01-08/BAHAMAS-Ocean_ambassadors.jpg" class="largepicture" /><br />
<p class="caption">Kristal with Ocean Ambassadors, student eco-activists from the Bahamas Plastic Movement. (Photo: Bahamas Plastic Movement)</p>
</div>
	<p class="transcript">BASCOMB: Kristal Ambrose, also known as Kristal Ocean, is this year's Goldman Prize winner for the islands and island nations. Kristal, congratulations and thank you so much for joining us today.</p>
	<p class="transcript">AMBROSE: Thank you. Thank you so much for having me. And let me share this platform.</p>
          <a name="links">&nbsp;</a> 
        
    <h3>Links<br />
  <span>
            <p><strong><a href="https://www.goldmanprize.org/recipient/kristal-ambrose/"> Read more about Kristal Ambrose, 2020 Goldman Prize Recipient for Islands and Island Nations </a></strong></p>          <p><strong><a href="https://loe.org/shows/segments.html?programID=20-P13-00049&segmentID=3"> Check out our interview with Chibeze Ezekiel, 2020 Goldman Prize Recipient for Africa </a></strong></p>          <p><strong><a href="https://loe.org/shows/segments.html?programID=20-P13-00051&segmentID=3"> Find our interview with Lucie Pinson, 2020 Goldman Prize Recipient for Europe </a></strong></p>          </span></h3>
  <div class="bg"></div><!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style " addthis:size="medium" addthis:services_exclude="print,email">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_counter addthis_pill_style"></a>
<div style="float:right"><a class="addthis_button_care2"></a>
<a class="addthis_button_slashdot.org"></a>
<a class="addthis_button_reddit"></a>
<a class="addthis_button_digg"></a>
<a class="addthis_button_stumbleupon"></a>
<a class="addthis_button_delicious"></a></div>
</div>
<!--<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>-->
<script type="text/javascript">var addthis_config = { ui_cobrand: "Living on Earth", services_exclude: 'print, email', services_custom: {
              name: "Slashdot",
              url: "https://slashdot.org/submission?op=basic&amp;url='+encodeURIComponent(location.href)",
              icon: "https://images.slashdot.org/favicon.ico"} };</script>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f4d110e0009a742"></script>
<!-- AddThis Button END -->

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://livingonearth.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view <a href="https://disqus.com/?ref_noscript">comments.</a></noscript>
        <h2>&nbsp;</h2>
</div>
                <div class="right">
          <h2>Living on Earth wants to hear from you!</h2>
          <p>P.O. Box 990007<br />
          Prudential Station<br />
          			Boston, MA, USA 02199<br />
            Telephone:   1-617-287-4121<br />
            <!--FAX:               +458-4578<br />-->
            <!--Others:         comments@loe.org<br />-->
          E-mail:           comments@loe.org</p>
          
          <h2>Newsletter<strong><a href="/newsletter/"</a> [Click here]</a></strong></h2>
          <p><p>

        <p><strong><a href="/about/donate.html">Donate to Living on Earth!</a></strong><br />Living on Earth is an independent media program and relies entirely on contributions from listeners and institutions supporting public service. Please <a href="/about/donate.html">donate now</a> to preserve an independent environmental voice.</p>
<p><strong><a href="/newsletter">Newsletter</a></strong></br />Living on Earth offers a <a href="/newsletter">weekly delivery</a> of the show's rundown to your mailbox. Sign up for our <a href="/newsletter">newsletter</a> today!
<!--<p><strong><a href="/community">Experimental</a></strong></br />We have a new <a href="/community">community section</a>. <a href="mailto:webmaster@loe.org">Tell us</a> what you think!-->
        <p><img src="/images/logos/sailors_logo_lg.png" alt="" height="75" border="0" class="floated2" /><a href="https://www.sailorsforthesea.org">Sailors For The Sea</a>: Be the change you want to sea.</p>
        <!--<p><img src="/images/nsf1.jpg" alt="" height="75" border="0" class="floated2" />Major funding for Living on Earth is provided by the National Science Foundation.</p>-->
        <div class="clr"></div>
        <p><a href="https://www.moore.org"><img src="https://loe.org/images/logos/logo-light.png" alt="" width="123" border="0" class="floated" /></a>Creating positive outcomes for future generations.</p>
        <!--<div class="clr"></div>
        <p><a href="https://stonyfieldfarm.com"><img src="https://loe.org/images/logos/stonyfield_logo.png" alt="" width="123" border="0" class="floated" /></a>Committed to healthy food, healthy people, a healthy planet, and healthy business.</p>-->
        <div class="clr"></div>
        <p><a href="https://www.utc.com/Pages/Home.aspx"><img src="https://loe.org/images/logos/UTC_stacked_300dpi.jpg" alt="" width="123" border="0" class="floated2" /></a>Innovating to make the world a better, more sustainable place to live. <a href="http://naturalleader.com/race-9-billion/">Listen to the race to 9 billion</a></p>
        <div class="clr"></div>
        <!--<div class="clr"></div>
        <p><img src="https://loe.org/images/paxlogo.jpg" alt="" width="123" border="0" class="floated" />Socially and environmentally sustainable investing.<br> <a href="https://www.paxworld.com/" target="_blank">Pax World</a>. For Tomorrow.</p>-->
        <!--<div class="clr"></div>
        <p><a href="https://www.sierraclub.org/livingonearth"><img src="/images/logos/sierra_horiz_125x58_Web.gif" alt="" height="75" border="0" class="floated2" /></a>Explore, enjoy and protect the planet. The <a href="https://www.sierraclub.org/livingonearth">Sierra Club</a>.</p>-->
        <!--<div class="clr"></div>
        <p><a href="https://www.breckinridge.com/" target="_blank"><img src="/images/logos/Breckinridge-logo.gif" alt="" border="0" class="floated" /></a>Applying a sustainable approach to fixed income investing.</p>
        <div class="clr"></div>-->
        <!--<p><img src="/images/logos/kendeda_logo_small.gif" alt="" height="60" border="0" class="floated" />Kendeda Fund, furthering the values that contribute to a healthy planet.</p>-->
        <p><img src="https://loe.org/images/logos/GranthamFoundationLogo.jpg" alt="" width="123" border="0" class="floated" /><a href="https://www.granthamfoundation.org">The Grantham Foundation</a> for the Protection of the Environment: Committed to protecting and improving the health of the global environment.</p>
        <p><a href="https://ef.org/" target="_blank"><img src="/images/logos/ef_logo.jpg" alt="" border="0" width="123" class="floated2" />Energy Foundation</a>: Serving the public interest by helping to build a strong, clean energy economy.</p>
        <div class="clr"></div>
        <!--<p><a href="https://myplanetharmony.com/"><img src="/images/3rr_logo.png" target="_new" border="0"></a></p>
        <div class="clr"></div>-->
        <p><a href="http://marksethlender.com/donate-to-living-on-earth/"><img src="/images/promo/Elephant-family-thumbnail.jpg" class="floated2" width=150 height=150 border=0></a><a href="http://marksethlender.com/make-a-donation/">Contribute</a> to Living on Earth and receive, as our gift to you, an archival print of one of Mark Seth Lender's <a href="http://marksethlender.com/make-a-donation/">extraordinary wildlife photographs</a>. Follow the link to see Mark's current collection of photographs.</p>
        <p><a href="https://www.smeagulltheseagull.com/pri"><img src="/images/promo/Smeagull-thumbnail.jpg" class="floated" width=150 height=150 border=0></a>Buy a signed copy of Mark Seth Lender's book <i><a href="https://www.smeagulltheseagull.com/pri">Smeagull the Seagull</a></i> & support Living on Earth
          


      </div>
        <div class="clr"></div>
    </div>
  </div>
  <div class="clr"></div>
    <div class="footer">
    <div class="footer_resize">
      <p class="leftt">&copy; Copyright World Media Foundation. All Rights Reserved<br />
        <a href="/">Home</a> | <a href="/about/contact.html">Contact</a> | <a href="/podcast.rss">RSS</a> | <a href="/about/donate.html">Donate</a> | <a href="/newsletter">Newsletter</a></p>
      <p class="right"><a href="https://www.pri.org/" target="_new"><img src="/images/logos/PRX_Marks_Full_Color_Horizontal.png" height="66" alt="PRI" border="0"><!--<img src="/images/pributton.gif" width="66" alt="PRI" border="0">--></a></p>      <div class="clr"></div>
    </div>
    <div class="clr"></div>
  </div>
</div>
</body>
</html>